Installing Leopard

So, I had a small snag with installing Mac OS X Leopard… I got a blue screen (not the Windows blue screen). So I found this article at Apple , but it's slightly wrong. They say do this:

  1. Start up in single-user mode by holding Command-S after restarting the computer.
  2. Execute these commands, each on a single line:

    /sbin/fsck -fy /
    /sbin/mount -uw /

  3. Execute these commands, each on a single line. Important: Type each command carefully, misuse of the rm command may damage other files.
    rm -rf /Library/PreferencePanes/Application Enhancer.prefpane
    rm -rf /Library/Frameworks/ApplicationEnhancer.framework
    rm -rf /System/Library/SystemConfiguration/ApplicationEnhancer.bundle
    rm -rf /Library/Preferences/com.unsanity.ape.plist
  4. Restart normally.
  5. If the issue persists, use solution 1 above instead.

 Instead, you need to do this:

  1. Start up in single-user mode by holding Command-S after restarting the computer.
  2. Execute these commands, each on a single line:

    /sbin/fsck -fy
    /sbin/mount -uw /

  3. Execute these commands, each on a single line. Important: Type each command carefully, misuse of the rm command may damage other files.
    rm -rf /Library/PreferencePanes/Application Enhancer.prefpane
    rm -rf /Library/Frameworks/ApplicationEnhancer.framework
    rm -rf /System/Library/SystemConfiguration/ApplicationEnhancer.bundle
    rm -rf /Library/Preferences/com.unsanity.ape.plist
  4. Type "exit" (no quotes of course).

Maybe that will help someone, I don't know.

-T